Previous  Table of Contents  Next  

  J2EE Tools - Lightweight IDE for J2EE Version 1.4  
     
 

INSTALLATION

Installation Requirements

Note: For the meaning of an abbreviation used in the table below, see Glossary.

Requirement Tested
JDK 1.4.2_10, 1.5.0_06, 1.6.0, 1.7.0 and 1.8.0
J2EE 1.4
SJSAS 8.0, 8.1 and 8.2
Operating System Windows XP, Vista and 7, and Ubuntu 5.10 and 10.04 Linux (see Note below)
Processor 1.4 GHz Pentium 4
Memory 256 MB
Disk Space Less than 0.5 MB
Printer HP PSC 2410 and HP LaserJet 1200

Note: J2EE Version 1.4 doesn't work on Windows 98 and Windows Me. Also, Sun Microsystems doesn't support it on the Windows XP Home Edition. However, if you install it as described here, you'll find it works quite well.
 

 
Get J2EE Tools from Field Bird at SourceForge.net Previous  Table of Contents  Next